Back to overview
Degraded
Leads Integration Service
Apr 23, 2026 at 5:09pm UTC
Affected services
API Gateway
Resolved
Apr 24, 2026 at 12:35am UTC
We have successfully solved the issue.
Affected services
Created
Apr 23, 2026 at 5:09pm UTC
We’ve identified an issue in the Lead Integration service related to handling leadStatus in uppercase. Our team is actively monitoring the situation and working on a refactor to resolve it.
Affected services