Back to overview
Degraded
Mailgun Webhook Payload Error
Apr 17, 2026 at 9:09pm UTC
Affected services
API Gateway
Resolved
Apr 18, 2026 at 11:36am UTC
The issue has been resolved. Thanks for your patience.
Affected services
Updated
Apr 18, 2026 at 11:30am UTC
A fix has been implemented and push to production to mitigate the issues. We are closely monitoring the system and will keep you posted.
Affected services
Created
Apr 17, 2026 at 9:09pm UTC
We have identified issue with mailgun webhook payload and we are working on a fix.
We will keep you updated.
Affected services